Hopp til hovedinnhold

Viktig informasjon om Handi

Fra 21. mars er versjon 5.4 tilgjengelig for oppdatering.

11. april legger Google ned den bakgrunnstjenesten som Handi5* bruker for synkronisering med myAbilia. For at Handi5 skal fungere med myAbilia kreves derfor oppdatering til versjon 5.4, som bruker en nyere bakgrunnstjeneste.

Fra 21. mars er versjon 5.4 tilgjengelig for oppdatering. Alle brukere av Handi5 som også bruker myAbilia, oppfordres derfor til å oppdatere for å sikre at synkroniseringen med myAbilia fungerer stabilt.

*Handi5 = Alle produkter med Handi5 programvare, se nedenfor hvilke artikler dette gjelder.

 

Modeller som trenger oppdatering til Handi-versjon 5.4

 

Handi-modellene nedenfor inneholder Handi5 programvare og må derfor oppdateres for å kunne synkroniseres med myAbilia.

 

Artikkelnr.

Artikkel

Salgsperiode

706470

Handi One

2019--

706360

Handi5 SW

2019-

706525

Handi S7

2017-2019

706530

Handi S7 Robust

2017-2019

706472

Handi L825

2017-2019

706450

Handi Xcover 3

2015-2017

706425

Handi Note 4

2016-2017

706400

Handi Note 3

2014-2016

706350

Handi Xcover 2

2013-2015